YouTube Videos not work with the MusicBot

August 11, Sun
Affected Service: Bot Server KeksBot Screen
  • Detected
    The bug is recognized and we working to fix it.

    21:46, Jul 17 CEST
  • Update
    It is due to the use of "lavaplayer" API, which makes it possible to play music.
    Unfortunately, we can only wait for the creator of the API to fix this bug.

    13:35, Jul 18 CEST
  • Fixed
    Fixed in MusicBot Version 3.0.0

    15:06, Aug 11 CEST
Back to current status